BD CellQuest™ Pro Software Acquisition Tutorial
This tutorial guides you through a typical acquisition using BD CellQuest Pro software.
If you are already familiar with previous versions of BD CellQuest Pro software on
Mac® OS 9, refer to the BD CellQuest Pro software (version 5.1 or higher) ReadMe file
for a description of new features. ReadMe files are located in the Documentation
folder/Read Me Files folder on your hard drive.

Read Me Files
folder

This tutorial covers:
•

Optimizing settings in BD CellQuest Pro software for data acquisition

•

Acquiring data

Acquiring and analyzing flow cytometry data is a multistep process. For this tutorial,
we will focus on optimizing settings and acquiring data.
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A two-color panel was chosen for this acquisition tutorial to allow you to focus on the
BD CellQuest Pro software features. Once you are more familiar with these features,
you can apply what you have learned from the tutorial to experiments with three or
more colors.
Before doing this tutorial, you will need to:
•

Complete the BD CellQuest Pro Analysis Tutorial.

•

Perform instrument and workstation startup, follow the instrument startup
procedure in the appropriate instrument user’s guide.

•

Perform quality control appropriate for your instrument type.

BD CellQuest Pro Software Acquisition Tutorial

336484

1

To perform the steps in this tutorial, you will need:
•

BD CellQuest Pro software, version 5.1 or greater, and BD™ Inits software,
version 4.1 or greater.

•

A BD FACScan™, BD FACSort™, BD FACSCalibur™, BD™ LSR, or
BD FACS Vantage™ SE flow cytometer.

•

A panel of lysed whole blood tubes stained with the following
BD Simultest™ reagents: BD Leucogate™, IgG1/IgG2 isotype control, CD3/
CD19, CD3/CD4, CD3/CD8, CD3/CD16+CD56.
Alternatively, rather than BD Simultest reagents, you can use
BD Calibrite™ beads. You will need two tubes, one with unlabeled beads in 1 mL
of sheath fluid and the other with FITC, PE, and unlabeled beads in 3 mL of
sheath fluid. The steps required to optimize and acquire beads are similar to the
ones shown for the optimization and acquisition of lysed whole blood samples.
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Before data is collected, you need to optimize the electronics for your samples. The
settings can be optimized with cytometer controls accessed from
BD CellQuest Pro software. The optimization sequence is as follows:
•

Adjust FSC and SSC detectors

•

Adjust FSC threshold setting

•

Gate on the population of interest (lymphocytes or beads)

•

Adjust FL1 and FL2 detector settings

•

Adjust fluorescence compensation

1 Launch BD CellQuest Pro software by double-clicking the Standard Acq
Experiment document in the Sample Files folder. See Figure 1-1 on page 3.
The Standard Acquisition Experiment document is a Stationery Pad. When you
open a document that is a Stationery Pad, a copy of the original document opens.
This prevents the original from being altered.
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Standard Acq
document

Figure 1-1 Standard Acquisition document

2 Choose Acquire > Connect to Cytometer.
The Acquisition Control dialog and the Acquisition view of the Browser appear.

3 Click on the red button in the upper-left corner of the Browser window to close
the window.

4 Choose Cytometer > Detectors/Amps.
Click and drag the Detectors/Amps window to a clear area of the screen.
NOTICE When you save your BD CellQuest Pro Experiment document, the
location of the instrument settings windows (Detectors/Amps, Threshold, and
Compensation) will also be saved. The next time you open the windows, they will
appear in the last location you placed them.
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Adjusting FSC and SSC Settings
You need to adjust the FSC Amp Gain and SSC voltages to appropriately display the
scatter properties of the lysed whole blood sample or the beads. Use the FSC Amp Gain
and SSC Voltage controls to place the population of interest on scale.

; TIP

Click the Pause and Restart acquisition controls periodically during the
optimization process to quickly update the events displayed in the plots.

1 Place the isotype control tube or the unlabeled BD Calibrite beads tube on the
sample injection port (SIP).

2 Place the flow cytometer in RUN mode.
3 Click Acquire in the Acquisition Control dialog.
Note that the Setup checkbox is checked. This allows you to click Acquire and
view real-time acquisition display without saving a data file.

4 Adjust the FSC Amp Gain to place the population of interest on scale in the FSC
vs SSC plot. See Figure 1-3 on page 5.
Adjust the FSC Amp Gain to place the lymphocytes or the unlabeled beads in the
appropriate location in the FSC vs SSC plot.
There are several ways to adjust instrument settings. The following graphic shows
an example of the Detectors/Amps window for BD FACSCalibur and for
BD FACSVantage SE cytometers.
pop-up menu

Detectors/Amps window on a
BD FACSCalibur cytometer

Detectors/Amps window on a
BD FACSVantage SE cytometer

Figure 1-2 Examples of Detectors/Amps windows
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To adjust FSC Linear Amp Gain on a BD FACSCalibur, BD FACSort, or
BD FACScan cytometer, do one of the following. See Figure 1-2.
•

Click the up or down arrow to increment or decrement the value
by 1.

•

Hold down the Option key, and click the up or down arrow to increment or
decrement the value by 10.

•

Click and hold between the two arrows to get a slider bar and drag the slider.

To adjust FSC Amp Gain on a BD FACSVantage SE or BD LSR cytometer, make a
selection from the pop-up menu. See Figure 1-2 on page 4.

5 Adjust the SSC voltage.
Place the lymphocytes or unlabeled beads on scale in the FSC vs SSC plot.

lysed whole blood

beads

Figure 1-3 FSC and SSC settings adjusted

Adjusting FSC Threshold Setting
You need to adjust the FSC Threshold to exclude most of the debris.

1 Choose Cytometer > Threshold.
2 Adjust the FSC threshold value in the Threshold window until most of the debris
is excluded. See Figure 1-4 on page 6.
Set the threshold to remove most of the debris without cutting off the population
of interest. It might not be necessary to adjust threshold if you are running beads,
because there is very little debris.
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Figure 1-4 Threshold adjusted

Gating on the Population of Interest
To ensure that fluorescence instrument settings are optimized for only the population of
interest, draw a region around the lymphocyte or bead population.

1 Click the Polygon-Region (

) tool in the tool palette to select it.

2 Click on the FSC vs SSC plot to place the first vertex of the polygon region.
3 Move the cursor to the next location and click again to place the next vertex.
4 Continue the process until the lymphocyte or bead population is surrounded and
the first vertex is reached again.

lysed whole blood

beads

Adjusting the FL1 and FL2 Detector Settings
The FL1 and FL2 detector settings might need adjustment to place the negative
population in the lower-left corner of the plot. Placing the negative population in the
lower-left leaves plenty of room for the positives on the x- and y-axes.

1 Select the FL1 vs FL2 dot plot.
To select a plot, click on the border of the plot. Square handles appear.
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2 Choose Windows > Show Inspector.
3 Choose G1 = R1 from the Gate pop-up menu in the Inspector.

4 Verify that the FL1 and FL2 modes are set to LOG in the Detectors/Amps
window.

5 Click the quadrant marker intersection in the FL1 vs FL2 plot to select it.
These markers will designate areas of negativity and positivity.

6 Drag the handle of the markers so the cross-hairs are at 101 and 101 on the x- and
y-axes, respectively.

7 If necessary, adjust the FL1 and FL2 voltages in the Detector/Amps window to
place the negative population in the lower-left quadrant.
To increment or decrement the voltage by 10, click the up or down arrow of the
FL1 or FL2 voltage while pressing the Option key.

8 Click Pause in the Acquisition Control dialog.
9 Remove the isotype control tube or the unlabeled bead tube from the SIP.
10 Click the close boxes of the Detectors/Amps and Threshold windows to remove
the windows from the screen.
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Adjusting Fluorescence Compensation
The last step in the optimization process is adjusting compensation to correct for
spectral overlap. You will adjust the FL1–%FL2 and FL2–%FL1 compensation
networks using the CD3 FITC/CD19 PE tube or the tube containing FITC, PE, and
unlabeled BD Calibrite beads (mixed bead tube).

1 Choose Cytometer > Compensation.
2 Click and drag the Compensation dialog to a clear area of the screen, if needed.
3 Place the CD3 FITC/CD19 PE or the mixed bead tube on the SIP.
4 Click Restart in the Acquisition Control dialog.
5 If necessary, adjust FL1–%FL2.
Click the up or down arrows to place the PE population in the upper-left
quadrant. Align the FL2 positive population with the negative population. See
Figure 1-5.

6 If necessary, adjust FL2–%FL1 to place the FITC population in the lower-right
quadrant.

lysed whole blood

beads

Figure 1-5 Compensation adjusted

7 Click the close box of the Compensation dialog to remove it from the screen.
8 Click Pause, then Abort in the Acquisition Control dialog.
9 Remove the tube from the SIP.
10 Place a tube of DI water on the SIP.
11 Place the cytometer in STANDBY mode.

8

BD CellQuest Pro Software Acquisition Tutorial

336484

Acquiring Data
Start Up
System

Perform
QC

Optimize
Settings

Acquire
Data

Analyze
Data

Shut Down
System

• Specify data collection information (file name, storage location, parameter labels, tube-specific settings,
and so on).
• Display counters, if needed.
• Deselect Setup checkbox.

If you are acquiring cells, follow the steps in the next section. If you are acquiring
beads, do the steps in Specifying Data Collection Information For Beads on page 15.

Specifying Data Collection Information For Cells
Before you save data, you need to specify information such as data file name, storage
location, parameter labels, number of events to save, and so on.

Specifying Data File Name and Storage Location
File storage and parameter labels are defined in the Acquisition view of the Browser.

1 Choose Windows > Show Browser.
Click the disclosure triangle next to Acquisition Controls in the Browser window
to view the Acquisition Controls, if needed.
File (name) Change
button

Directory Change button

disclosure triangle

2 Click the Directory Change button.
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3 Select the Practice folder you created previously in the BD CellQuest Pro
Software Analysis Tutorial.

4 Click Choose.
5 Click the File Change button.
6 Enter a file name in the highlighted Custom Prefix field in the File Name Editor
dialog that appears.

7 Verify File Count is selected from the File Name Suffix pop-up menu; click OK.
8 Enter Donor 1 in the Sample ID field in the Acquisition Browser.
9 Choose File > Save Document As.
10 Enter a name for the document, choose the Practice folder, and then click Save.

Choosing a Panel
For this acquisition example, you will choose a panel. A panel is a list of tubes with
predefined parameter labels. For instance, the first tube in the IMK Lymph panel is
named Leucogate and contains the following parameter labels:
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•

P1 = FSC

•

P2 = SSC

•

P3 = CD45 FITC

•

P4 = CD14 PE
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When the tube is analyzed, a plot displaying P3 and P4 would have the
CD45 FITC and CD14 PE labels instead of FL1 and FL2.
For this acquisition example, you will also create tube-specific plots. The tube-specific
plots feature allows the data from tubes already acquired to remain in the plots so you
can view them as you continue acquiring.

1 Click the pop-up control and choose Load Tubes from Panel; select the IMK
Lymph panel.

Note that your Browser might appear different from the one shown in here,
depending on whether or not the Acquisition Controls portion of the Browser is
opened or closed.

2 Click the disclosure triangle next to the IMK Lymph folder to display the tubes in
the panel.
A list of tubes appears. A pointer points to the first tube in the panel.

pointer
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Specifying Tube-Specific Settings
1 Select all the plots in the Experiment document.
To select the plots, press and hold the Shift key and click on the border of each
plot. Square handles appear on the corners of the plots when they are selected. See
Figure 1-6.

Figure 1-6 Selected plot

NOTICE Do not select the statistics views.

2 Select Acq -> Analysis from the Plot Type pop-up menu in the Inspector.

All selected plots become Acq -> Analysis plots. These plots change from an acquisition
plot to an analysis plot after data acquisition is complete. The data from the file just
acquired appears in the plot.

3 Make the following changes to existing plots.
Change the two plots not displaying FL1 vs FL2 in the Experiment document to
FL1 vs FL2 plots.
•

Select both plots by pressing the Shift key and clicking on the border of each
plot.

•

In the Inspector, choose FL1-H as the X Parameter and FL2-H as the
Y Parameter.

You should have an FSC vs SSC plot and three FL1 vs FL2 plots.
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4 Use the Duplicate feature to create three more FL1 vs FL2 plots.
To duplicate a plot, make sure the plot you want to duplicate is selected (square
handles appear at the corners of the plot) and choose Edit > Duplicate. A
duplicate of the selected plot appears. Repeat the process until all the plots are
created.
At this point, you should have a total of seven dot plots, one FSC vs SSC plot and six
FL1 vs FL2 plots. Next, you will make these plots tube-specific plots.

5 Select the FSC vs SSC and the FL1 vs FL2 plot next to it.
6 Click the Tube pop-up menu in the Inspector and choose Leucogate.

The Leucogate tube is the first tube in the panel. The two plots are now
associated with the Leucogate tube. When this tube is installed on the cytometer
and the Acquire button is clicked, live data will appear in the plots. Immediately
following the completion of acquisition, the plots will display data from the
Leucogate tube’s data file.

7 Select an FL1 vs FL2 plot not yet assigned to a specific tube.
8 Choose Mouse IgG1/Mouse IgG2a as the tube from the Tube pop-up list in the
Inspector.
This plot is now associated with the second tube in the panel.

9 Repeat steps 7 and 8 to create a tube-specific plot for the rest of the tubes in the
panel.

10 Choose File > Save Document As.
11 Name your document Acquisition 1 and navigate to your folder on the Desktop;
then click Save.
Your acquisition document is saved in the same folder as your Analysis
document.
The FSC vs SSC and one of the FL1 vs FL2 plots are specific for the Leucogate
tube. The other five FL1 vs FL2 plots are specific for the other five tubes in the
panel.
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Selecting Acquisition and Storage Settings
Acquisition and Storage settings include the number of events to acquire and the
number of parameters to save.

1 Display the Global Settings in the Browser.

2 Make sure the Inspector is open; then click on the Global Acquisition & Storage
Settings icon in the Browser
Acquisition and storage settings are displayed in the Inspector.

3 Verify that the event count is 10,000.
This is the number of events that will be saved in your data file.

OPTIONAL
To practice using the new feature of Acquisition & Storage tube-specific settings, do the
following.

1 Click on the pop-up menu to the right of the first tube in the panel in the Browser
and select Add Acquisition & Storage Settings.

An icon for Acquisition & Storage Settings appears indented, beneath the tube.
Note that the icon is the same as the one listed beneath Global Settings; however
the name next to the icon is Acquisition & Storage Settings rather than Global
Acquisition & Storage Settings. These settings are now specific only to the first
tube.
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2 Click on the Acquisition & Storage Settings icon beneath the first tube in the
panel.
You can view the tube-specific settings in the Inspector window.

3 Change the event count to 2500.

4 Choose G1=R1 from the Collection Criteria pop-up menu in the Inspector.
Data acquisition for the first tube will stop when 2500 events are counted in the
G1 gate.
You have just associated acquisition and storage settings with a specific tube in the
panel. You can also associate specific instrument settings with individual tubes, if you
want. For more information about tube-specific instrument settings, refer to the
BD CellQuest Pro Software User’s Guide.
The following section describes acquisition using beads. To continue cell acquisition, go
to Saving Data on page 21.

Specifying Data Collection Information For Beads
Specifying Data File Name and Storage Location
File storage and parameter labels are defined in the Acquisition view of the Experiment
browser.

1 Choose Windows > Show Browser. See Figure 1-7 on page 16.
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File (name) Change
button

Directory Change button

disclosure triangle

Figure 1-7 Browser window

2 Click the Directory Change button.
3 Select the Practice folder you created previously in the BD CellQuest Pro
Software Analysis Tutorial.

4 Click Choose.
5 Click the File Change button.
6 Enter a file name in the highlighted Custom Prefix field in the File Name Editor
dialog that appears.
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7 Verify File Count is selected from the File Name Suffix pop-up menu; click OK.
8 Enter Donor 1 in the Sample ID field in the Acquisition Browser.
9 Choose File > Save Document As.
10 Enter a name for the document, choose the Practice folder, and then click Save.

Creating and Choosing a Panel
1 Choose Acquire > Edit Panels.
2 Click Add above the Panels column.

Add panel
button

A new panel appears under the existing panel.

3 Enter Beads Panel as the panel name.
4 Click the selection icon to the left of Beads Panel to select the panel and click Add
above the Tubes column.
Tube #1 is added.
Add tube button

label pop-up
menu

selection icon

Figure 1-8 Edit Panel dialog
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5 Choose Forward Side Scatter as the label for the P1 and Side Scatter as the label
for P2 from the label pop-up menu under the Labels column. See Figure 1-8 on
page 17.

6 Click Add above the Tubes column.
Tube #2 appears in the Tubes column.

7 Choose the P1 and P2 parameter labels for tube #2.
8 Enter FITC in the P3 field and PE in the P4 field. Press Tab.
Pressing Tab accepts the typed in entries.

9 Click OK.
10 Click the pop-up control and choose Load Tubes from Panel; select the Beads
Panel.
If the Browser is not already opened, choose Windows > Browser: untitled.

Note that your browser might appear different from the one shown here,
depending on whether or not the Acquisition Controls portion of the Browser is
open or closed.

11 Click the disclosure triangle next to the Beads Panel folder to display the tubes in
the panel.
A list of tubes appears. A pointer points to the first tube in the panel.

pointer
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Specifying Tube-Specific Plots
1 Select all the plots in the Experiment document.
NOTICE Do not select the statistics views.
To select the plots, press and hold the Shift key and click on the border of each
plot. Square handles appear on the corners of the plots when they are selected. See
Figure 1-6 on page 12.

2 Select Acq -> Analysis from the Plot Type pop-up menu in the Inspector.
All selected plots become Acq -> Analysis plots.

3 Select the FSC vs SSC and the FL1 vs FL2 plots in the Experiment document.
4 Click the Tube pop-up menu in the Inspector and choose tube #1.

The two plots are now specific for the first tube. When this tube is installed on the
cytometer and the Acquire button is clicked, live data will appear in the plots.
Immediately following the completion of acquisition, the plots will display data
from the tube’s data file.

5 Change one of the plots not yet assigned to a specific tube to an
FL1 vs FL2 plot.

6 Select the plot you just changed.
7 Choose tube #2 as the tube from the Tube pop-up list in the Inspector.
This plot is now specific for the second tube in the panel.

8 Delete the last plot.
Select the plot. Choose Edit > Cut.

9 Choose File > Save Document As.
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10 Name your document Acquisition 1 and navigate to the Practice folder, then click
Save.
Your acquisition document is saved in the same folder as your Analysis
document.
The FSC vs SSC and one of the FL1 vs FL2 plots are tube-specific for
tube #1. The other FL1 vs FL2 plot is tube specific for tube #2.

Selecting Acquisition and Storage Settings
Acquisition and Storage settings include the number of events to acquire and the
number of parameters to save.

1 Display the Global Settings in the Browser.

2 Make sure the Inspector window is open; then click on the Global Acquisition &
Storage Settings icon in the Browser.
Acquisition and storage settings are displayed in the Inspector.

3 Verify that the event count is 10,000.
This is the number of events that will be saved in your data file.

OPTIONAL
To practice using the new feature of Acquisition & Storage tube-specific settings, follow
these steps.

1 Click on the pop-up menu to the right of the first tube in the panel in the Browser
and select Add Acquisition & Storage Settings.
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An icon for Acquisition & Storage Settings appears indented, beneath the tube.
Note that the icon is the same as the one listed beneath Global Settings; however
the name next to the icon is Acquisition & Storage Settings rather than Global
Acquisition & Storage Settings. These settings are now specific only to the first
tube.

2 Click on the Acquisition & Storage Settings icon beneath the first tube in the
panel.
You can view the tube-specific settings in the Inspector window.

3 Change the event count to 2500.

4 Choose G1=R1 from the Collection Criteria pop-up menu in the Inspector.
Data acquisition for the first tube will stop when 2500 events are counted in the
G1 gate.
You have just associated acquisition and storage settings with a specific tube in the
panel. You can also associate specific instrument settings with individual tubes, if you
want. For more information about tube-specific instrument settings, refer to the
BD CellQuest Pro Software User’s Guide.

Saving Data
At this point, the electronics have been optimized for your sample and file storage has
been defined. The sample data can now be saved.

1 Deselect the Setup checkbox in the Acquisition Control dialog.
2 Choose Acquire > Counters.
The Counters window appears. For a full description of the window, refer to the
BD CellQuest Pro Software User’s Guide.
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3 Install the Leucogate or unlabeled bead tube on the SIP; immediately place the
support arm under the sample tube.
Notice the parameter labels in the Acquisition Browser. If you are using the IMK
Lymph panel, the FL1 label is CD45 FITC and the FL2 label is CD14 PE. If you
are using the Beads Panel, the FL1 and FL2 labels are the default labels because
they were not defined when the panel was created.

4 Place the flow cytometer in RUN mode.
5 Wait approximately 5 seconds or until events appear in plots for
BD FACSVantage SE cytometerse; then click Acquire.
During this brief period, the sample tube is being pressurized.
Live quadrant statistics will be displayed as the data is acquired. The system alert
sounds at the completion of acquisition.

6 Remove the tube after the beep.
7 Place the next tube on the SIP.
Tube #2 is the isotype control tube in your reagent panel or it is the mixed bead
tube if you are acquiring beads.

8 Wait approximately 5 seconds or until events appear in plots for
BD FACSVantage SE cytometerse, and click Acquire; then remove the tube after
the beep.

9 Repeat steps 7 and 8 for the remaining tubes, or if you are acquiring beads, skip
to step 10.
•

Tube #3 = CD3 FITC/CD19 PE

•

Tube #4 = CD3 FITC/CD4 PE

•

Tube #5 = CD3 FITC/CD8 PE

•

Tube #6 = CD3 FITC/CD 16+CD56 PE

10 Place a tube of DI water on the SIP.
11 Place the flow cytometer in STANDBY mode.
You have successfully acquired your samples. Perform instrument shutdown according
to instructions in the appropriate instrument user’s guide.
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